Moo! Wrapper applications

Forum rules
Welcome to The Scottish Boinc Team boards. See forum rules in pinned post. If you can't be bothered then try not to be too naughty as I have a delete button to press and a ban hammer to swing.
User avatar
Alez
[ TSBT's Pirate ]
[ TSBT's Pirate ]
Posts: 8307
Joined: Thu Oct 04, 2012 1:22 pm
Location: roaming the planet

#1 Moo! Wrapper applications

Unread post by Alez » Sun Jan 14, 2018 5:13 pm

Applications

Moo! Wrapper currently has the following applications. When you participate in Moo! Wrapper, tasks for one or more of these applications will be assigned to your computer. The current version of the application will be downloaded to your computer. This happens automatically; you don't have to do anything.

Distributed.net Client
PlatformVersion
Microsoft Windows (98 or later) running on an Intel x86-compatible CPU1.03 (ati14_app13)
Microsoft Windows (98 or later) running on an Intel x86-compatible CPU1.03 (cuda31)
Microsoft Windows (98 or later) running on an Intel x86-compatible CPU1.04
Microsoft Windows (98 or later) running on an Intel x86-compatible CPU1.04 (ati14)
Microsoft Windows (98 or later) running on an Intel x86-compatible CPU1.04 (opencl_ati_101)
Microsoft Windows (98 or later) running on an Intel x86-compatible CPU1.04 (opencl_nvidia_101)
Microsoft Windows running on an AMD x86_64 or Intel EM64T CPU1.04
Linux running on an Intel x86-compatible CPU1.03
Linux running on an Intel x86-compatible CPU1.03 (ati14)
Linux running on an AMD x86_64 or Intel EM64T CPU1.03 (ati14)
Linux running on an AMD x86_64 or Intel EM64T CPU1.03 (cuda31)
Linux running on an AMD x86_64 or Intel EM64T CPU1.04
Linux running on an AMD x86_64 or Intel EM64T CPU1.04 (cuda60)
Linux running on an AMD x86_64 or Intel EM64T CPU1.04 (cuda70)
Linux running on an AMD x86_64 or Intel EM64T CPU1.04 1.04 (opencl_ati_101)
Linux running on an AMD x86_64 or Intel EM64T CPU1.04 (opencl_nvidia_101)
Mac OS X 10.3 or later running on Motorola PowerPC1.03
Mac OS 10.4 or later running on Intel 1.03
Mac OS 10.4 or later running on Intel 1.03 (cuda31)
Intel 64-bit Mac OS 10.5 or late1.03
Android running on ARM armeabi-v7a1.04 (arm_android_non_pie)
Android running on ARM armeabi-v7a1.04 (arm_android_pie)
The best form of help from above is a sniper on the rooftop....
Image

Return to “Moo! Wrapper”

Who is online

Users browsing this forum: No registered users and 1 guest