Page 1 of 1

#1 Android 5.1 and above ?

Posted: Thu Aug 18, 2016 8:45 pm
by Alez
Does anyone have their droids running on lolipop or above ?
Haven't set it up yet but my tronsmart orion has android 5.1. I believe that nativeBOINC d...login to view the rest of this post