New phpbb forum

Report any issues and problems with the forum here
Forum rules
Welcome to The Scottish Boinc Team boards. See forum rules in pinned post. If you can't be bothered then try not to be too naughty as I have a delete button to press and a ban hammer to swing.
User avatar
Alez
[ TSBT's Pirate ]
[ TSBT's Pirate ]
Posts: 6733
Joined: Thu Oct 04, 2012 1:22 pm
Location: roaming the planet

New phpbb forum

Unread post by Alez » Sun Mar 05, 2017 11:19 am

Forum has been completely updated to the latest 3.2 version.
Any issues report here please.


The best form of help from above is a sniper on the rooftop....
Image

User avatar
Dirk Broer
Corsair
Corsair
Posts: 866
Joined: Thu Feb 20, 2014 11:24 pm
Location: Leiden, South Holland, Netherlands
Contact:

Re: New phpbb forum

Unread post by Dirk Broer » Sun Mar 05, 2017 11:41 am

Revert, please, it's awful.

All menu's are permanently 'out', there are hardly any buttons to edit (couldn't attach a screenshot)
Image
Image

User avatar
Alez
[ TSBT's Pirate ]
[ TSBT's Pirate ]
Posts: 6733
Joined: Thu Oct 04, 2012 1:22 pm
Location: roaming the planet

Re: New phpbb forum

Unread post by Alez » Sun Mar 05, 2017 2:21 pm

Did you refresh your browser ? Which browser are you on ? Can you also try changing your board preference to prosilver se, is that the same ?
Works fine for me on firefox with no issues so far. If your talking about the buttons on the full edit , that's the standard. Havn't installed advanced bb box yet.
Anyone else ?

EDIT if you are using chrome it's a known issue with the way chrome handles changes to css. When you clear Chrome's cache are you doing the following?
Control + F5 or Control + R. If that doesn't work then:
Control + H | "Clear browser data" | "the beginning of time", select everything.
If anyone else is having issues on chrome let me know and I can write in a mod to css stylesheet to clear the issue on chrome.
The best form of help from above is a sniper on the rooftop....
Image

User avatar
scole of TSBT
Boinc Brigadier
Boinc Brigadier
Posts: 3227
Joined: Mon Feb 03, 2014 2:38 pm
Location: Goldsboro, (Eastern) North Carolina, USA

Re: New phpbb forum

Unread post by scole of TSBT » Mon Mar 06, 2017 1:20 pm

Just to confirm, I was seeing all kinds of strange stuff on the forum including some menus popping out. I had to clear the browser cache. Delete all caches files and images. It cleared up after that.
Image

User avatar
Alez
[ TSBT's Pirate ]
[ TSBT's Pirate ]
Posts: 6733
Joined: Thu Oct 04, 2012 1:22 pm
Location: roaming the planet

Re: New phpbb forum

Unread post by Alez » Mon Mar 06, 2017 1:45 pm

Guess your on chrome. It's a known issue with css cached on chrome. I might be able to deploy a patch later but clearing all caches is the cure.
Funnily doesn't seem to effect chrome on mobiles, or at least not mine.
Glad it's working for you now.
The best form of help from above is a sniper on the rooftop....
Image

Post Reply Previous topicNext topic

Return to “Website Problems”

Who is online

Users browsing this forum: No registered users and 1 guest